Navigation Content

Speech Recognition for the Mac

Nuance Products for OS X

OS X Compatibility

 

OS X 10.7

Lion

OS X 10.8

Mountain Lion

OS X 10.9

Mavericks

OS X 10.10

Yosemite

Dragon Dictate 4 Yes Yes Yes Requires 4.0.6
Dragon Dictate Medical 3 Yes Yes Yes No
Dragon Dictate 3 Yes Requires 3.0.2 Requires 3.0.4 No
Dragon Dictate 2 Requires 2.5.2 No No No
MacSpeech Scribe Requires 1.1.1 No No No
MacSpeech Dictate No No No No

 

All Dictate and Scribe products automatically notify customers when new updates are available. Nuance recommends keeping your software up to date.  

If you are not automatically prompted to download updates, select "Check for updates…" from the Dictate or Scribe menu.

 

Dragon Dictate 4 Customers

Dragon Dictate 4 is compatible with OS X 10.8 and 10.9. Version 4.0.6 or later is required for OS X 10.10. 

 

Dragon Dictate Medical 3 Customers

Dragon Dictate Medical 3.0.5 is compatible with OS X 10.7, 10.8, and 10.9.

We are investigating Dragon Dictate Medical 3 running on OS X 10.10 and will have more information soon.

 

Dragon Dictate 3 Customers

Dragon Dictate 3.0.4 is compatible with OS X 10.7, 10.8, and 10.9.

If you see a “Dragon Dictate is not supported on OS X 10.9” message, click the Continue button. Select "Check for updates…" from the Dictate menu to update to Dictate 3.0.4.

Dragon Dictate 3 will not be updated for OS X 10.10. We recommend upgrading to Dragon Dictate 4.

 

Dragon Dictate 2.0 and 2.5 Customers

Dragon Dictate 2.5.2 is compatible with OS X 10.7.

 

MacSpeech Dictate 1.5 Customers

MacSpeech 1.5 is compatible with OS X 10.6.

 

MacSpeech Scribe Customers

MacSpeech Scribe 1.1.1 is compatible with OS X 10.7. 

Stay in Touch with Dragon

Sign up for our newsletter

Sign Up

Like us on Facebook

What's New in Dragon

See the latest features & enhancements

What's New in Dictate 3

   United States & Canada
OS X Compatibility

Choose your country.