Playing Back Your Dictation

Playback commands work in the DragonPad, Microsoft Word 97, 2000, 2002 and 2003, Corel WordPerfect 8 and 9, and Lotus Notes.

Although Dragon never makes a spelling mistake, the mistakes it does make can be challenging to find and fix. Sometimes, what the program types looks very different from what you actually said.

To make correcting mistakes easier, Dragon records your voice as you dictate. You can play back your voice whenever you cannot tell by looking at your document what you originally said.

NOTE: Unless you have Dragon Professional or a higher edition, playback is available only until you close a document. After you close a document, Dragon deletes the recorded dictation for that document. See page 81 for information on saving dictation for later correction (Professional and higher editions).

Playing back dictation from the Correction menu

When you're working in the Correction menu, click the Play Back button or say "Play That Back" to play the dictation that goes with the words you're correcting. Then edit the text to match what you said.

You can set up Dragon to play back dictation automatically whenever you open the Correction menu. On the NaturallySpeaking menu, select Tools > Options > Correction tab. On the Correction tab, select Automatic playback on correction.

Sometimes, there's no dictation to play back. For example, you cannot play back text that wasn't entered by voice, such as words you typed or pasted into your document.

NOTE: Even when you have entered text by voice, you cannot play it back after you have cut it, copied it, pasted it, or otherwise moved it around in the document.

If you have Dragon Naturally Speaking Professional or Medical or a higher edition, you can save your dictation with your document for later playback (see Dictate now, correct later on page 81). Otherwise, you cannot play back dictation after closing a document.

If dictation is not available, the Play Back button is dimmed (grayed out). When playback is not available, you may find text-to-speech useful for checking your work. See Notes on correcting with another author's user files on page 83.

Playing back dictation in a document

To help you check your work for mistakes, you can play back a line, a paragraph, a selection, or the whole document. After playback starts, you can stop it as soon as you notice a mistake and automatically open the Correction menu.

The Playback toolbar is an extra section of the DragonBar that is normally hidden. To see the Playback toolbar, click the double chevron icon on the DragonBar to open the Extras toolbar.

Correction Toolbar

To play back dictation:

To play back dictation, do any of the following:

  • Select the text you want to play back, and say "Play That Back."
  • Click the Start Playback button on the Playback toolbar.
  • Move the insertion point to the text you want to play back and say any of the following commands:
SAY... TO...
Play Back to Here

Play back dictation from the top of the document window to the insertion point.

Play Back from Here

Play back dictation from the insertion point to the bottom of the document window.



To stop playback:

To stop playback, do any of the following:

  • Click the Stop Playback button on the Playback toolbar.
  • Click anywhere in the document window.
  • Press the ESC key.

(It's not possible to stop playback by voice, because the computer cannot hear speech input when it is playing back dictation.)

To skip backward or forward:

You can skip backward or forward in your document by a few words by clicking the Skip Backward and Skip Forward buttons.

To stop playback and correct a mistake:

To stop playback and correct a mistake, do any of the following:

  • Click the Correction button on the Playback toolbar.
  • Press the minus () key on the numeric keypad.

This stops playback and simultaneously opens the Correction menu. There you can correct the text for the last phrase played back.

NOTE: By default, Dragon stores about 30 minutes of dictation (40 MB). If you want to be able to store more dictation, you can change the amount of disk space that's set aside for storing it. On the Tools menu, click Options, and then click the Data tab. Increase the number in the Disk space reserved for playback box.