Compatibilité

Compatible avec le format

Choisissez PDF 1.3, PDF 1.4, PDF 1.5, PDF 1.6, PDF 1.7 ou l'une des variantes du format PDF/A pour générer des fichiers compatibles avec l'une de ces versions du format PDF.

L'option PDF 1.4 (compatible avec Adobe Acrobat® Reader version 5.0 ou supérieure) vous permettra de bénéficier de commandes spécifiques à cette version du format PDF, telles que Transparence. Elle vous permettra également de générer des fichiers plus compacts et de qualité supérieure.

L'option PDF 1.5 (compatible avec Adobe Acrobat® Reader version 6.0 ou supérieure) vous permettra de bénéficier de commandes spécifiques à cette version du format PDF : mode de compression JPEG2000 et chiffrement 128 bits.

L'option PDF 1.6 est compatible avec Adobe Acrobat® Reader version 7.0.

L'option PDF 1.7 est compatible avec Adobe Acrobat® Reader version 8.0.

L'option PDF/A est compatible avec Adobe Acrobat® Reader version 5.0 ou supérieure.

 

Voir aussi : Versions PDF.